数据恢复版本不兼容请问这该怎么解决?

数据恢复版本不兼容请问这该怎么解决?

近日使用的用友T3财务软件的T3中碰到一个问题:

数据恢复版本不兼容

详细的问题情况是这样的:

数据恢复版本不兼容请问这该怎么解决? 用友解决方案 第1张请问这该怎么解决?

注意:本文中提供的方案可以尝试进行操作,如果解决不了您的问题,可以点击:https://www.aiufida.com/24239.html 进行有偿咨询。

您好,这是您数据库sa超级用户密码,在安装过程填入的,如果您忘记了,建议您,打开数据库,在安全性-登录名-sa ,修改您的密码,确定

数据恢复版本不兼容请问这该怎么解决? 用友解决方案 第2张

请问这是怎么回事?

您好,可以的,安装数据库一定要将原先的数据库卸载干净,并且将新安装的数据库设为默认实例等等,具体点击以下查看

要安装T3产品,需要先安装数据库,安装完毕后再安装T3软件。1.数据库安装可以参考社区文档【T3如何安装MSDE2000数据库】和【T3如何安装MSSQLSERVER2005数据库】还有【SQL 2008 R2数据库安装图解】;2.安装T3软件可以参考【T3如何安装T3用友通】了解。

你们这里只有SQL2008R2简版,这个版本可以吧?

奥,那就是您需要安装较高版本的数据库,先备份好帐套,建议您卸载当前数据库,安装sql2008r2数据库,安装之后需要安装一个2005_BC向后兼容器,在t3安装包的环境检测中,具体安装事宜,如果不太清楚,请联系代理商协助安装

我软件是安装的最新版本11.2,是需要升级数据库吗?

您好,因为数据的版本高于软件版本不能支出,所以建议您联系代理商升级软件吧

点击这里复制本文地址 以上内容由用友财务软件免费下载整理呈现,请务必在转载分享时注明本文地址!如对内容有疑问,请联系我们,谢谢!

支持Ctrl+Enter提交

用友财务软件免费下载 © All Rights Reserved.  赣ICP备16001187号
Aiufida用友免费资源网是最全,最新的用友财务软件免费下载站,免费提供用友T1用友T3用友T6用友U8 ERP用友数据库用友补丁会计电算化考试软件,等用友软件免费下载地址。